SoftTree Technologies SoftTree Technologies
Technical Support Forums
RegisterSearchFAQMemberlistUsergroupsLog in
[11.0.25 Pro] - Bug: Formatting snippet results

 
Reply to topic    SoftTree Technologies Forum Index » SQL Assistant View previous topic
View next topic
[11.0.25 Pro] - Bug: Formatting snippet results
Author Message
gemisigo



Joined: 11 Mar 2010
Posts: 1566

Post [11.0.25 Pro] - Bug: Formatting snippet results Reply with quote
Adding Code Formatting Style to snippets make them not running properly. Check this short video here.

Not only does it not format properly (or, at all), it also makes snippet recognition go completely haywire, it doesn't recognize the same snippet any longer until re-connecting, and even then it will only fail again. I had to remove the formatting setting for that snippet to work properly. Also, as it can be seen in the video, processing of that snippet (or any other that's touching objects in the database) is extremely slow. I recall that snippet working much faster in v10.
Tue Jul 30, 2019 7:59 am View user's profile Send private message
SysOp
Site Admin


Joined: 26 Nov 2006
Posts: 6924

Post Reply with quote
This bug has been fixed and is pending for release
Thu Aug 01, 2019 11:48 pm View user's profile Send private message
Display posts from previous:    
Reply to topic    SoftTree Technologies Forum Index » SQL Assistant All times are GMT - 4 Hours
Page 1 of 1

 
Jump to: 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


 

 

Powered by phpBB © 2001, 2005 phpBB Group
Design by Freestyle XL / Flowers Online.